Bug 416931 - videos on cnn.com and others stop playing during video
videos on cnn.com and others stop playing during video
Status: CLOSED DUPLICATE of bug 365861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 18:17 EST by vaughn miller
Modified: 2008-02-16 13:48 EST (History)
0 users

See Also:
Fixed In Version: firefox-2.0.0.10-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-16 13:48:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug buddy file (213.29 KB, text/plain)
2007-12-08 18:17 EST, vaughn miller
no flags Details
Bug report (538.07 KB, text/plain)
2008-02-09 11:30 EST, vaughn miller
no flags Details
Pic of Updates this week.. (57.14 KB, image/jpeg)
2008-02-09 11:32 EST, vaughn miller
no flags Details
Bug report of crash while watching youtube vid (582.02 KB, text/plain)
2008-02-16 11:27 EST, vaughn miller
no flags Details

  None (edit)
Description vaughn miller 2007-12-08 18:17:27 EST
Description of problem: watching videos on cnn.com stop during play


Version-Release number of selected component (if applicable):


How reproducible:
Happens often, but not always with FC8. Never happened with FC7 or FC6.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vaughn miller 2007-12-08 18:17:27 EST
Created attachment 282141 [details]
bug buddy file
Comment 2 Matěj Cepl 2008-01-31 17:21:02 EST
Are you using firefox from the Fedora package or the upstream binary?
Comment 3 vaughn miller 2008-02-06 21:00:46 EST
I used what ever was on the DVD when I first loaded the OS just after fc 8 was
released. The nice thing is I researched as much as I can and kept trying things
to fix it. The one thing that worked, twice, is rpm removing firefox and then
loading it through yum. The first time I did this it worked like a champ. Then a
few weeks back while doing a software update the problem stated happening again,
I don't remember what was on the list of updates. I rpm -e --nodeps firefox
again and yum installed firefox and it has been working ever since, not even a
single crash. Between cnn & youtube - I watch at least 10 - 20 vids per day,
weekends a lot more, and lately it has not skipped a beat. I never had any issue
with previous versions of FC, and I usually load my linux box fresh within a
week or two of a new release...fc 8 was the first I have ever had this issue...

Hope it helps..

vm
Comment 4 Matěj Cepl 2008-02-07 06:33:18 EST
OK, so if I understand correctly, it is not problem now, right? I will put this
bug into NEEDINFO and unless you will tell me in 30 days, what the problem and
how to reproduce it, I will close this bug.

If you see that it is the problem, please, provide at least output of the command
rpm -qa firefox libflashfupport swfdec\* flash-plugin gstreamer-plugins\*
pulseaudio\*

(you will quite possibly not have some of these packages installed -- you have
either swfdec or flash-plugin, so don't worry if some of these packages won't be
found).
Comment 5 vaughn miller 2008-02-07 22:08:27 EST
Correct, it is not a problem now, but it has returned once before during a
software update. Unfortunately I didn't pay attention to what the updates are. I
ran your command now while everything is working correctly:
pulseaudio-libs-glib2-0.9.8-5.fc8
gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8
gstreamer-plugins-good-0.10.6-7.fc8
pulseaudio-module-gconf-0.9.8-5.fc8
gstreamer-plugins-base-0.10.15-1.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
pulseaudio-utils-0.9.8-5.fc8
firefox-2.0.0.10-3.fc8
flash-plugin-9.0.115.0-release
pulseaudio-libs-0.9.8-5.fc8
pulseaudio-module-x11-0.9.8-5.fc8
pulseaudio-core-libs-0.9.8-5.fc8

If it flips out again I will run the command again..

vm
Comment 6 Matěj Cepl 2008-02-08 09:53:58 EST
Closing this as NOTABUG (anymore), and please reopen if the issues arises again
(with additional information)
Comment 7 vaughn miller 2008-02-09 11:30:21 EST
Created attachment 294473 [details]
Bug report
Comment 8 vaughn miller 2008-02-09 11:32:00 EST
Created attachment 294474 [details]
Pic of Updates this week..
Comment 9 vaughn miller 2008-02-09 11:39:59 EST
I did my weekly software updates and like clockwork the first video I tried
watching crashed firefox and created a bgreport {attached}. I also attached the
list of software updates to my system.. I ran the command you wanted after
firefox started to crash again:
streamer-plugins\* pulseaudio\*
pulseaudio-libs-glib2-0.9.8-5.fc8
gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8
gstreamer-plugins-good-0.10.6-7.fc8
pulseaudio-module-gconf-0.9.8-5.fc8
gstreamer-plugins-base-0.10.15-1.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
pulseaudio-utils-0.9.8-5.fc8
firefox-2.0.0.10-3.fc8
flash-plugin-9.0.115.0-release
pulseaudio-libs-0.9.8-5.fc8
pulseaudio-module-x11-0.9.8-5.fc8
pulseaudio-core-libs-0.9.8-5.fc8

I uninstalled firefox and yum installed it again with no reboots and firefox
still crashed. I removed firefox, rebooted, then yum installed it again and have
been watching videos without problems ever since... I ran your command again
while things are working well:
pulseaudio-libs-glib2-0.9.8-5.fc8
gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8
gstreamer-plugins-good-0.10.6-7.fc8
pulseaudio-module-gconf-0.9.8-5.fc8
firefox-2.0.0.10-3.fc8
gstreamer-plugins-base-0.10.15-1.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
pulseaudio-utils-0.9.8-5.fc8
flash-plugin-9.0.115.0-release
pulseaudio-libs-0.9.8-5.fc8
pulseaudio-module-x11-0.9.8-5.fc8
pulseaudio-core-libs-0.9.8-5.fc8

vm
Comment 10 Matěj Cepl 2008-02-11 18:43:10 EST
Thanks for letting us know. Reopen, please, with the additional information if
the problems shows up again.
Comment 11 vaughn miller 2008-02-16 11:27:03 EST
Created attachment 295075 [details]
Bug report of crash while watching youtube vid

This was after firefix was updated to 2.0.0.12.
Comment 12 vaughn miller 2008-02-16 11:29:32 EST
Last nights software update got Firefox to 2.0.0.12. After watching a few vids
it crashed and created a bug report...

pulseaudio-libs-glib2-0.9.8-5.fc8
gstreamer-plugins-base-0.10.15-3.fc8
gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8
gstreamer-plugins-good-0.10.6-7.fc8
pulseaudio-module-gconf-0.9.8-5.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
pulseaudio-utils-0.9.8-5.fc8
firefox-2.0.0.12-1.fc8
flash-plugin-9.0.115.0-release
pulseaudio-libs-0.9.8-5.fc8
pulseaudio-module-x11-0.9.8-5.fc8
pulseaudio-core-libs-0.9.8-5.fc8
Comment 13 Matěj Cepl 2008-02-16 13:48:37 EST
(In reply to comment #7)
> Created an attachment (id=294473) [edit]
> Bug report

Please, don't hijack closed bugs for something else than they were originally
about — CNN is supposed to be played with totem plugin not flash.

As if we didn’t have enough flash bugs ;-)

*** This bug has been marked as a duplicate of 365861 ***

Note You need to log in before you can comment on or make changes to this bug.