Bug 417001 - 'Kannada' language admin privilege request.
'Kannada' language admin privilege request.
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Reopened
: 423241 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 21:57 EST by Ragavendra
Modified: 2008-01-26 07:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 07:05:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ragavendra 2007-12-08 21:57:15 EST
Description of problem:
Kindly give me the privilege to become the Team Lead/ Administrator of the
'Kannada' language Team.


Version-Release number of selected component (if applicable):


How reproducible:
NA

Steps to Reproduce:
1.NA
2.NA
3.NA
  
Actual results:
NA

Expected results:
NA

Additional info:NA
Comment 1 Dimitris Glezos 2008-01-08 05:00:53 EST
Was this resolved after all?
Comment 2 Ragavendra 2008-01-08 07:16:42 EST
There already exists a Team Lead/ Administrator of the 'Kannada' language Team.
The wiki was updated after this bug was raised. Hence closing this. Thanks Dimitri.
Comment 3 Dimitris Glezos 2008-01-08 07:55:31 EST
Hey Ragavendra, thanks for responding.

The canonical place to list team information is translate.fpo. When looking for
the Ka maintainer, one will look at the following page, which doesn't list the
maintainer:

http://translate.fedoraproject.org/teams/kn

We should really deprecate the wiki page /L10N/Teams in favor of the above set
of pages, which are more featureful and easier to maintain in the long term. We
should have the page updated with the correct information -- the following FAQ
explains how: http://fedoraproject.org/wiki/L10N/Tools/Website#new-team

Also, the maintainer should follow the steps listed here:
http://fedoraproject.org/wiki/L10N/Maintainer

I'll reopen the bug report so that we can keep track of this.
Comment 4 Dimitris Glezos 2008-01-26 07:05:19 EST
I've added the necessary information in the XML files. Should be live in a few
hours.

Closing bug report.
Comment 5 Dimitris Glezos 2008-01-26 07:11:39 EST
*** Bug 423241 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.