Bug 423241 - {kn-IN] Need to add a Translation Team for fedora localization into Kannada
{kn-IN] Need to add a Translation Team for fedora localization into Kannada
Status: CLOSED DUPLICATE of bug 417001
Product: Fedora Localization
Classification: Fedora
Component: l10n-requests (Show other bugs)
unspecified
All Linux
low Severity high
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-13 07:11 EST by ShankarPrasad
Modified: 2013-07-02 20:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 07:11:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ShankarPrasad 2007-12-13 07:11:45 EST
Description of problem:
I am working for fedora translation in to Kannada(kn-IN) since an year. To fetch
the like minded guys for the translation I need to start the team for the same.
Please add a Translation team for FLP for kn-IN. I am volunteering myself for
the maintainership.


Additional info: Here is the xml chunks:

people.xml.in

<person id="shankar"> 
  <name>Shankar Prasad</name>
  <email>svenkate@redhat.com</email>
  <webpage>http://fedoraproject.org/wiki/ShankarPrasad</webpage>
</person>

translation-teams.xml.in
<team id="kn-IN"> 
  <_description>Kannada Team</_description>
  <_language id="kn-IN">Kannada</_language>
  <coordinator id="shankar"/>
  <bugzilla-component>Kannada kn-IN]</bugzilla-component>
</team>
Comment 1 Dimitris Glezos 2008-01-26 07:11:39 EST
Already fixed in 417001, marking as DUPE.

BTW: Since all translation files use "kn" and not "kn-IN" or "kn_IN", I added
the language as "kn". We can have the team handle both dialects in case this is
needed, like for example the Serbian Team (sr,sr@latin).



*** This bug has been marked as a duplicate of 417001 ***

Note You need to log in before you can comment on or make changes to this bug.