Bug 417381 - Maintainer AWOL?
Maintainer AWOL?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-compiz-manager (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: John Mahowald
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 289801 373871 388511
  Show dependency treegraph
 
Reported: 2007-12-09 14:09 EST by Jonathan Underwood
Modified: 2007-12-10 10:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-09 16:12:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2007-12-09 14:09:32 EST
Description of problem:
John Mahowald appears to not be responding to bug reports against
gnome-compiz-manager. Currently opened bugs:

#289801
#373871
#388511

Other bugs have been opened and closed (not by John) as dupes.

John, are you there?
Comment 1 John Mahowald 2007-12-09 16:10:42 EST
I'm here, just behind on things. Feel free to ask me if you would like
co-maintainership on things I may be slacking on.

Note You need to log in before you can comment on or make changes to this bug.