Bug 418641 - NFS entries lost in fstab after upgrade
NFS entries lost in fstab after upgrade
Status: CLOSED DUPLICATE of bug 448145
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 13:49 EST by Rolf Fokkens
Modified: 2008-08-06 15:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 15:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The original fstab file (1.61 KB, text/plain)
2008-01-12 07:52 EST, Rolf Fokkens
no flags Details

  None (edit)
Description Rolf Fokkens 2007-12-10 13:49:14 EST
Description of problem: All NFS entries are removed from /etc/fstab after upgrade


Version-Release number of selected component (if applicable):


How reproducible: Attempted only once


Steps to Reproduce:
1. Upgrade Fedora 7 to Fedora 8
2. Notice no NFS mounts after the upgrade
  
Actual results:
NFS mounts entries lost

Expected results:
Same fstab as the one before the upgrade

Additional info:
Comment 1 Chris Lumens 2008-01-10 11:45:44 EST
Can you attach what your /etc/fstab looked like before doing the upgrade?  These
*should* be getting copied over into the new fstab file.  We definitely have
support for this feature, though perhaps it is broken.
Comment 2 Rolf Fokkens 2008-01-12 07:52:49 EST
Created attachment 291461 [details]
The original fstab file

This is the original fstab with a certainty of 99%.
Comment 3 Chris Lumens 2008-08-06 15:15:55 EDT

*** This bug has been marked as a duplicate of bug 448145 ***

Note You need to log in before you can comment on or make changes to this bug.