Bug 419601 - missing build requirement
Summary: missing build requirement
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Text-Levenshtein
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 419611 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-11 11:58 UTC by Karsten Hopp
Modified: 2008-09-13 09:04 UTC (History)
2 users (show)

Fixed In Version: 0.05-6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-13 09:04:13 UTC


Attachments (Terms of Use)

Description Karsten Hopp 2007-12-11 11:58:37 UTC
rebuild of this package fails with 'Can't locate Test/More.pm in @INC (@INC contains: blib/lib blib/arch /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8 .) at test.pl line 2.. Looks like the perl-Test-Simple package isn't in the chain of build requirements anymore and needs to be added to this package

Comment 1 Bug Zapper 2008-05-14 04:09:53 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Chris Weyl 2008-09-13 09:03:27 UTC
*** Bug 419611 has been marked as a duplicate of this bug. ***

Comment 3 Chris Weyl 2008-09-13 09:04:13 UTC
This appears to be addressed in the current release.


Note You need to log in before you can comment on or make changes to this bug.