Bug 419611 - missing build requirement
missing build requirement
Status: CLOSED DUPLICATE of bug 419601
Product: Fedora
Classification: Fedora
Component: perl-Text-Levenshtein (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-11 06:59 EST by Karsten Hopp
Modified: 2008-09-13 05:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-13 05:03:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2007-12-11 06:59:55 EST
rebuild of this package fails with 'Can't locate Test/More.pm in @INC (@INC contains: (long path list deleted) .) at test.pl line 2..' Looks like the perl-Test-Simple package isn't in the chain of build requirements anymore and needs to be added to this package or maybe to perl-test-harness
Comment 1 Bug Zapper 2008-05-14 00:10:00 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 2 Chris Weyl 2008-09-13 05:03:27 EDT

*** This bug has been marked as a duplicate of bug 419601 ***

Note You need to log in before you can comment on or make changes to this bug.