Bug 420731 - acis are not being created
acis are not being created
Status: CLOSED DUPLICATE of bug 420751
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.1.0beta
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-11 18:33 EST by John Mizell
Modified: 2015-01-04 18:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 18:32:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mizell 2007-12-11 18:33:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071128 Fedora/2.0.0.10-2.fc8 Firefox/2.0.0.10

Description of problem:
acis are  not being created. When adding a user or group through console error about operation not permitted.




Version-Release number of selected component (if applicable):
Beta 1.1

How reproducible:
Always


Steps to Reproduce:
1.Install:
svrcore, mozldap, and perl-Mozilla-LDAP
jss, fedora-ds-base, and adminutil 

adminutil-1.1.5-1.fc6.i386.rpm
jss-4.2.5-1.fc6.i386.rpm
fedora-ds-base-1.1.0-2.0.fc6.i386.rpm 

2.setup-ds-admin.pl -d
3.fedora-idm-console -a http://localhost:9830/

Actual Results:
Could not add user or group.

Expected Results:
be able to add user or group.

Additional info:
I have installed and uninstalled. This is on Centos 5.1 with x64 platform.
Comment 1 Rich Megginson 2007-12-17 18:32:56 EST

*** This bug has been marked as a duplicate of 420751 ***
Comment 2 Chandrasekar Kannan 2008-08-11 19:54:03 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.