Bug 420751 - Console admin user unable to manage users&groups
Console admin user unable to manage users&groups
Status: CLOSED CURRENTRELEASE
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
1.1.0beta
All Linux
high Severity high
: ---
: ---
Assigned To: Rich Megginson
Viktor Ashirov
:
: 420731 (view as bug list)
Depends On:
Blocks: 240316 FDS1.1.0
  Show dependency treegraph
 
Reported: 2007-12-11 18:45 EST by Rich Megginson
Modified: 2015-12-07 12:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 12:09:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diffs (6.95 KB, patch)
2007-12-11 18:46 EST, Rich Megginson
no flags Details | Diff
new file (1.38 KB, text/plain)
2007-12-11 19:01 EST, Rich Megginson
no flags Details
cvs commit log (2.35 KB, text/plain)
2007-12-11 19:46 EST, Rich Megginson
no flags Details

  None (edit)
Description Rich Megginson 2007-12-11 18:45:20 EST
Run setup-ds-admin.pl to set up ds and as.  Run fedora-idm-console, log in as
the admin user created during setup.  Go to the Users&Groups tab.  Attempt to
create a new user or group.  Access is denied.
Comment 1 Rich Megginson 2007-12-11 18:46:09 EST
Created attachment 284801 [details]
diffs
Comment 2 Rich Megginson 2007-12-11 19:01:26 EST
Created attachment 284811 [details]
new file
Comment 3 Noriko Hosoi 2007-12-11 19:27:50 EST
Thank you, Rich, for fixing them!
Comment 4 Rich Megginson 2007-12-11 19:46:17 EST
Created attachment 284881 [details]
cvs commit log

Reviewed by: nkinder, nhosoi (Thanks!)
Fix Description: I added a new template file for adding the acis to the default
suffix.  I also fixed a couple of places in the other template files where we
were referring to uid=admin instead of uid=%as_uid%, in case the user doesn't
use the default "admin" for the console admin.
Platforms tested: RHEL5 x86_64
Flag Day: Yes - autotool file change
Doc impact: no
Comment 6 Rich Megginson 2007-12-17 18:32:57 EST
*** Bug 420731 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.