Bug 42110 - File command fails on large files
Summary: File command fails on large files
Status: CLOSED DUPLICATE of bug 27199
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: file   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-24 11:04 UTC by Jeremy Sanders
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 22:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Sanders 2001-05-24 11:04:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.8.1+)
Gecko/20010430

Description of problem:
Creating a file large than 2GB, and then using the file command on it fails:

[creating temp.file from /dev/zero...]

[root@xpc1 jss]# ls -lH temp.file 
-rw-r--r--    1 root     system       2.9G May 24 12:06 temp.file
[root@xpc1 jss]# file temp.file 
temp.file: can't stat `temp.file' (Value too large for defined data type).


How reproducible:
Always

Steps to Reproduce:
1. follow procedure above
2.
3.
	

Additional info:

Comment 1 Need Real Name 2001-06-11 22:15:57 UTC
This bug seems to be the same as #27199
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=27199

Comment 2 Jeremy Sanders 2001-06-12 08:45:13 UTC

*** This bug has been marked as a duplicate of 27199 ***


Note You need to log in before you can comment on or make changes to this bug.