Bug 42211 - Getting Errors from Rage 128 card
Summary: Getting Errors from Rage 128 card
Status: CLOSED DUPLICATE of bug 26999
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-24 20:25 UTC by Douglas ROdgers
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 01:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Douglas ROdgers 2001-05-24 20:25:25 UTC
Description of Problem:

I have been getting the following error constantly since installing Redhat
7.1 on my system while running X:

kernel: [drm:r128_do_wait_for_fifo] *ERROR* r128_do_wait_for_fifo failed!

How Reproducible:

Message occurs almost every minute.

Steps to Reproduce:
1. start up X

Additional Information:
	
My system completely locked up (could not even ping in from another
machine) showing a locked Xscreensaver. Messages were only reporting the
above error before the lock up.

Comment 1 Alexei Podtelezhnikov 2001-05-25 01:08:10 UTC
This is an old fixed bug. You really had to search bugzilla next time... Go to 
bug 26999 ... Read through and find a solution at the end.

Comment 2 Mike A. Harris 2001-05-25 11:10:21 UTC
XFree86-Servers is for XFree86-3.3.6.  This bug is a DRI bug in 4.x and the
kernel, which is fixed now.

*** This bug has been marked as a duplicate of 26999 ***


Note You need to log in before you can comment on or make changes to this bug.