Bug 42225 - Xconfigurator or mouseconfig cannot probe or manually configure serial mouse
Summary: Xconfigurator or mouseconfig cannot probe or manually configure serial mouse
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 55590 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-25 00:17 UTC by Alan F. Mayer
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 15:22:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan F. Mayer 2001-05-25 00:17:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
After an uneventful (no errors) install of 7.1 I wanted to enable my X 
GUI. Xconfigurator found the display OK. It bombed when finding the mouse. 
The top of the blue screen said:
"/usr/sbin/mouseconfig: line 5 unexpected in /etc/sysconfig/mouse"

The middle of the screen says:
"There was an error reading the file /etc/sysconfig/mouse"

I tried many things... mouseconfig, switching ports, switching hardware 
manually editing the /etc/sysconfig/mouse file, etc.
The mouse is a serial Microsoft mouse on the first serial port.
I have been unable to solve this problem.

How reproducible:
Always

Steps to Reproduce:
1. run Xconfigurator or mouseconfig
2.
3.
	

Actual Results:  See description above...

Expected Results:  X GUI should have been created.

Additional info:

Comment 1 Alexei Podtelezhnikov 2001-05-25 01:10:49 UTC
Have you tried Red Hat errata? Both Xconfigurator and mouseconfig have been 
updated. If that fixes your problem close you bug.

Comment 2 Bill Nottingham 2001-05-25 15:22:01 UTC
This was fixed in the errata release.

Comment 3 Alan F. Mayer 2001-05-27 17:07:48 UTC
After installing new mouseconfig and xconfigurator versions (as you 
recommended), the problem was resolved.

Thanks...

Comment 4 Mike A. Harris 2001-11-02 23:23:34 UTC
*** Bug 55590 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.