Bug 422311 - No sound after hybernate
No sound after hybernate
Status: CLOSED DUPLICATE of bug 422751
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 14:24 EST by Mauricio Pretto
Modified: 2007-12-20 06:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 06:40:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Pretto 2007-12-12 14:24:01 EST
Description of problem:
After coming back from hibernate the sound doesn't work, as far as i can see the
pulseaudio daemon its running can i debug more on this?

My machine profile:
http://smolt.fedoraproject.org/show_all?UUID=9e1cb972-a95c-4ed3-b84a-77c6f633fced

Version-Release number of selected component (if applicable):
kernel:
Linux berlin 2.6.23.8-63.fc8 #1 SMP Wed Nov 21 18:51:08 EST 2007 i686 i686 i386
GNU/Linux
pulse audio:
[mauricio@berlin ~]$ rpm -qa | grep pulse
pulseaudio-0.9.7-0.17.svn20071017.fc8
pulseaudio-libs-0.9.7-0.17.svn20071017.fc8
alsa-plugins-pulseaudio-1.0.14-5.fc8
pulseaudio-core-libs-0.9.7-0.17.svn20071017.fc8
pulseaudio-libs-glib2-0.9.7-0.17.svn20071017.fc8
pulseaudio-esound-compat-0.9.7-0.17.svn20071017.fc8
pulseaudio-module-gconf-0.9.7-0.17.svn20071017.fc8
gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8
pulseaudio-utils-0.9.7-0.17.svn20071017.fc8
pulseaudio-module-x11-0.9.7-0.17.svn20071017.fc8


How reproducible:
Alaways

Steps to Reproduce:
1. hibernate 
2. come back 
3. try to play something with audio, rhythmbox maybe
  
Actual results:
no sound

Expected results:
Pure music

Additional info:
Comment 1 Lubomir Kundrak 2007-12-20 06:40:40 EST

*** This bug has been marked as a duplicate of 422751 ***

Note You need to log in before you can comment on or make changes to this bug.