Bug 422691 - GKrellM for EPEL 4
GKrellM for EPEL 4
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: gkrellm (Show other bugs)
el4
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 420431
  Show dependency treegraph
 
Reported: 2007-12-12 18:19 EST by Robert Scheck
Modified: 2008-02-09 19:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-09 19:37:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-12-12 18:19:35 EST
Description of problem:
There is no GKrellM for EPEL 4 - what is preventing us to do so?

Expected results:
GKrellM for EPEL 4 ;-)
Comment 1 Robert Scheck 2007-12-12 18:20:20 EST
Oh yes, a dumb rebuild brings this:

No Package Found for libSM-devel
0:gtk2-devel-2.4.13-22.i386
0:gettext-0.14.1-13.i386
0:lm_sensors-devel-2.8.7-2.40.3.i386
0:gnutls-devel-1.0.20-3.2.3.i386
0:desktop-file-utils-0.9-3.el4.i386

But shouldn't requiring xorg-devel or similar solve this?
Comment 2 Ville Skyttä 2007-12-13 11:23:17 EST
(In reply to comment #0)
> There is no GKrellM for EPEL 4 - what is preventing us to do so?
(In reply to comment #1)
> Oh yes, a dumb rebuild brings this:

Yeah, that, and ... a maintainer :)

While I do maintain gkrellm for EPEL 5 at the moment, I have no plans to do it
for EPEL 4.  Actually, due to various things I no longer have any EPEL 5 GUI
boxes around either so a new EPEL 5 maintainer for gkrellm would be welcome too.
 More info at http://fedoraproject.org/wiki/VilleSkytt%C3%A4#maintenance
Comment 3 Robert Scheck 2008-02-09 19:37:20 EST
I've no longer EPEL 4 with GNOME around.

Note You need to log in before you can comment on or make changes to this bug.