Bug 422901 - upgrade fails
upgrade fails
Status: CLOSED DUPLICATE of bug 422651
Product: Fedora
Classification: Fedora
Component: cups-pdf (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-12 23:58 EST by john bray
Modified: 2007-12-13 00:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-13 00:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description john bray 2007-12-12 23:58:37 EST
Description of problem:
upgrade cups-pdf.  this shows up:
Output from cups-pdf-2.4.6-6.fc7@x86_64:
libsepol.print_missing_requirements: cups_pdf's global requirements were not
met: type/attribute unconfined_home_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!

Version-Release number of selected component (if applicable):

How reproducible:
seemingly 100%

Steps to Reproduce:
1.install package
Actual results:
as in description above

Expected results:
successful install

Additional info:
Comment 1 Remi Collet 2007-12-13 00:56:44 EST

*** This bug has been marked as a duplicate of 422651 ***

Note You need to log in before you can comment on or make changes to this bug.