Bug 424781 - Unable to use fish as a shell
Unable to use fish as a shell
Status: CLOSED DUPLICATE of bug 208780
Product: Fedora
Classification: Fedora
Component: fish (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Liljencrantz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 03:59 EST by Greg Martyn
Modified: 2008-01-15 03:40 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 03:40:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Greg Martyn 2007-12-14 03:59:09 EST
Description of problem:
fish, the friendly interactive shell, conflicts with bash

Version-Release number of selected component (if applicable):
fish-1.22.3-3.fc8.x86_64 conflicts with file from package bash-3.2-18.fc8.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install fedora
2. yum -y install fish
3. See the conflict
  
Actual results:
Nothing installed

Expected results:
fish and bash coexist peacefully in perfect harmony

Additional info:
The fish package is completely useless as-is. More than 1000 packages on my
system depend on bash, so removing it isn't an option.
Comment 1 Axel Liljencrantz 2008-01-15 03:40:56 EST

*** This bug has been marked as a duplicate of 208780 ***

Note You need to log in before you can comment on or make changes to this bug.