Bug 425431 - ImageMagick woes with EXA acceleration on ATI Radeon X800
ImageMagick woes with EXA acceleration on ATI Radeon X800
Status: CLOSED DUPLICATE of bug 425441
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 15:53 EST by Joachim Frieben
Modified: 2007-12-14 16:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 16:26:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample screenshot of corrupted ImageMagick session (766.91 KB, image/png)
2007-12-14 15:53 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2007-12-14 15:53:49 EST
Description of problem:
ImageMagick's is completely unresponsive and shows empty application
windows when EXA acceleration is active for an ATI Radeon X800 card.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.7.195-5.fc9

How reproducible:
Always.

Steps to Reproduce:
1. Open some image file with ImageMagick's 'display' command.
2. Click point in window to make toolbar visible.
  
Actual results:
Toolbar appears but is empty. Random clicks inside the toolbar let
submenus appear but the application seems to be saturated. It's very
slow, unresponsive, and impossible to use.

Expected results:
ImageMagick operates normally.

Additional info:
- selecting XAA acceleration allows to restore normal operation.
- this is with plain metacity - no compiz.
- no other application shows similar problems when EXA is enabled.
Comment 1 Joachim Frieben 2007-12-14 15:53:49 EST
Created attachment 289431 [details]
Sample screenshot of corrupted ImageMagick session
Comment 2 Joachim Frieben 2007-12-14 16:26:31 EST

*** This bug has been marked as a duplicate of 425441 ***

Note You need to log in before you can comment on or make changes to this bug.