Bug 425780 - fileconflict still unresolved for csound/clearsilver/html-xml-utils
fileconflict still unresolved for csound/clearsilver/html-xml-utils
Status: CLOSED DUPLICATE of bug 210215
Product: Fedora
Classification: Fedora
Component: html-xml-utils (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Gavin Henry
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-15 10:59 EST by Galen A.
Modified: 2008-02-01 10:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 10:16:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Galen A. 2007-12-15 10:59:55 EST
Description of problem:

CSound-5.03 still has fileconflict with clearsilver and html-xml-tools

Version-Release number of selected component (if applicable):
see below

How reproducible:
Always

Steps to Reproduce:
1.Remove Gentoo, Format, Install FC 8
2.yum install csound clearsilver html-xml-tools
3.Remove FC8, Reinstall Gentoo (ebuild works ;-)
  
Actual results:

Transaction Check Error:   file /usr/bin/cs from install of
csound-5.03.0-13.fc7.x86_64 conflicts with file from package
clearsilver-0.10.4-5.fc8.x86_64
  file /usr/bin/extract from install of csound-5.03.0-13.fc7.x86_64 conflicts
with file from package html-xml-utils-3.7-4.fc6.x86_64

Expected results:

Binaries from packages properly prefixed to avoid fileconflict
http://fedoraproject.org/wiki/Packaging/Conflicts

Everything installs and plays nicely

Additional info:
Comment 1 Dan Williams 2008-02-01 10:16:48 EST

*** This bug has been marked as a duplicate of 210215 ***

Note You need to log in before you can comment on or make changes to this bug.