Bug 210215 - Conflicts with other packages
Summary: Conflicts with other packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: csound (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 234816 425780 (view as bug list)
Depends On: 208781 222047 234816
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2006-10-10 19:59 UTC by Michael Schwendt
Modified: 2008-02-26 00:22 UTC (History)
2 users (show)

Fixed In Version: 5.03.0-14.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 00:22:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2006-10-10 19:59:53 UTC
The packages conflict with other packages in either Extras or Core. Details following in next comment.

Comment 1 Michael Schwendt 2006-10-10 20:02:21 UTC
csound - 5.03.0-3.fc6.i386
  File conflict with: /usr/bin/extract
  => Package conflicts with: html-xml-utils - 3.7-4.fc6.i386


Comment 2 Michael Schwendt 2007-04-02 10:01:18 UTC
csound - 5.03.0-9.fc7.i386
  File conflict with: clearsilver - 0.10.4-2.fc7.i386
     /usr/bin/cs
  File conflict with: html-xml-utils - 3.7-4.fc6.i386
     /usr/bin/extract
  File conflict with: libextractor - 0.5.17a-1.fc7.i386
     /usr/bin/extract



Comment 3 Dan Williams 2008-02-01 15:16:26 UTC
*** Bug 234816 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2008-02-01 15:16:49 UTC
*** Bug 425780 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2008-02-06 05:02:39 UTC
csound-5.03.0-14.fc8 has been submitted as an update for Fedora 8

Comment 6 Fedora Update System 2008-02-13 05:16:20 UTC
csound-5.03.0-14.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update csound'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-1624

Comment 7 Fedora Update System 2008-02-26 00:22:47 UTC
csound-5.03.0-14.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.