Bug 425793 - Traceback in GroupSelector during Fedora 8 install
Summary: Traceback in GroupSelector during Fedora 8 install
Status: CLOSED DUPLICATE of bug 336791
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-15 20:38 UTC by Luke Macken
Modified: 2016-09-20 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-15 21:59:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.traceback (52.07 KB, text/plain)
2007-12-15 20:38 UTC, Luke Macken
no flags Details

Description Luke Macken 2007-12-15 20:38:20 UTC
Description of problem:
I was able to trigger a traceback in the Fedora 8 installer by opening the
optional package list for GNOME, and then pressing spacebar.  Ideally, this
would uncheck the checkbox, but instead it decided to throw an exception.

Comment 1 Luke Macken 2007-12-15 20:38:20 UTC
Created attachment 289706 [details]
anaconda.traceback

Comment 2 Jeremy Katz 2007-12-15 21:59:39 UTC

*** This bug has been marked as a duplicate of 336791 ***


Note You need to log in before you can comment on or make changes to this bug.