This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 425809 - When choosing individual packages, anaconda uses a 2-column internal representation
When choosing individual packages, anaconda uses a 2-column internal represen...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: James Antill
:
: 428334 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-15 23:20 EST by Chris Pepper
Modified: 2013-03-12 16:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 15:59:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pepper 2007-12-15 23:20:07 EST
Description of problem:
In the individual package selection windows, the lists of packages has 2 columns per package: one for 
the checkbox and another for the package name. The package name is what gets selected when you 
click a package, but it doesn't *do* anything. When using the keyboard to (un-)check packages, I have 
to either click on the smaller checkbox target, or use the arrow key to move to the modifiable column.

It would be more convenient to make each package a single unified item, so I could click a name, then 
hit space to (de-)select.

Version-Release number of selected component (if applicable):
5.1

How reproducible:
Always.

Steps to Reproduce:
1. Run anaconda.
2. Enter individual package selection.
3. Click a package name.
4. Hit space.
  
Actual results:
Nothing happens.

Expected results:
After clicking a package name, space should (un-)check.

Additional info:
Comment 1 James Antill 2013-03-12 15:59:49 EDT
This request was evaluated by Red Hat Engineering for inclusion in a Red 
Hat Enterprise Linux maintenance release.

Red Hat does not currently plan to provide this change in a Red Hat 
Enterprise Linux update release for currently deployed products.

With the goal of minimizing risk of change for deployed systems, and in 
response to customer and partner requirements, Red Hat takes a 
conservative approach when evaluating enhancements for inclusion in 
maintenance updates for currently deployed products. The primary 
objectives of update releases are to enable new hardware platform 
support and to resolve critical defects.
Comment 2 James Antill 2013-03-12 16:00:37 EDT
*** Bug 428334 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.