Bug 428334 - clicking on package name no longer selects it in RHEL5
clicking on package name no longer selects it in RHEL5
Status: CLOSED DUPLICATE of bug 425809
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 16:54 EST by Geoff Gustafson
Modified: 2013-03-12 16:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 16:00:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2008-01-10 16:54:57 EST
When you're choosing packages to install in anaconda, in RHEL4 you could click
on the name of the package, i.e. anything in that line I guess. Now in RHEL5 you
have to click precisely on the checkbox.

Obviously this is only a minor inconvenience, but it does make it a little
slower to select packages since you have to be so precise. The thrash of minor
behaviors like this gives Linux OSes a less polished feel, to me anyway, but I
guess that's what happens if you change widget toolkits or something.
Comment 2 James Antill 2013-03-12 16:00:36 EDT

*** This bug has been marked as a duplicate of bug 425809 ***

Note You need to log in before you can comment on or make changes to this bug.