This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 425827 - perl-libwhisker2: broken deps
perl-libwhisker2: broken deps
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-libwhisker2 (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
: 429478 (view as bug list)
Depends On: 481457
Blocks: EPEL5-BrokenDeps
  Show dependency treegraph
 
Reported: 2007-12-16 05:32 EST by Thorsten Leemhuis
Modified: 2009-03-28 15:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-28 15:15:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2007-12-16 05:32:15 EST
Description of problem:
package: perl-libwhisker2 - 2.4-3.el5.noarch from epel5-testing
  unresolved deps: 
     perl(MD5)

Additional info:
I'd like to see the above problems solved.

ixs, would you be willing to take care of perl(Text::Aspell) in EPEL5?
Comment 1 Thorsten Leemhuis 2007-12-16 05:35:21 EST
s/perl(Text::Aspell)/perl(MD5)/ of course ;)
Comment 2 Thorsten Leemhuis 2008-01-14 10:57:15 EST
ping ixs
Comment 3 Kevin Fenzi 2008-01-20 16:50:21 EST
*** Bug 429478 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Fenzi 2008-09-20 18:17:48 EDT
This has been broken a long long time. 

If it's not fixed soon, these package(s) may be removed.
Comment 5 Kevin Fenzi 2009-01-24 23:10:13 EST
This is a pretty ancient bug now. ;( 

ixs: Shall we just remove this package or can you branch/maintain perl-MD5 in EPEL?
Comment 6 Andreas Thienemann 2009-01-24 23:23:23 EST
Uhrg. I must have completely missed this bug.
Yeah, certainly I can maintain perl-MD5 for EPEL.

Setting the branching request now.
Comment 7 Andreas Thienemann 2009-01-26 17:23:06 EST
Okay, perl-MD5 has been branched, tagged and built.

Enjoy.
Comment 8 Michael Stahnke 2009-03-28 13:40:07 EDT
It appears this is no longer an issue.  Can this be closed?
Comment 9 Thorsten Leemhuis 2009-03-28 15:04:36 EDT
(In reply to comment #8)
> It appears this is no longer an issue.  Can this be closed?  

Then why did you close as it seems you verified it ;-)

Note You need to log in before you can comment on or make changes to this bug.