Bug 42597 - Info balloon delay not editable
Summary: Info balloon delay not editable
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 42598 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-28 17:44 UTC by Reuben Thomas
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-05-29 10:46:04 UTC


Attachments (Terms of Use)

Description Reuben Thomas 2001-05-28 17:44:01 UTC
Description of Problem:

In the Global Settings box, the Delay is not editable (and has no value)

How Reproducible:

Every time

Steps to Reproduce:
1. Launch xfig
2. Open Global Settings
3. There is no caret to edit the Delay value, and no value is displayed.

Actual Results:


Expected Results:


Additional Information:

Comment 1 Ngo Than 2001-05-29 10:46:00 UTC
*** Bug 42598 has been marked as a duplicate of this bug. ***

Comment 2 Ngo Than 2001-05-29 16:31:25 UTC
It's fixed in xfig-3.2.3d-0.1.You will find it later in rawhide.


Note You need to log in before you can comment on or make changes to this bug.