Bug 425973 - dovecot logwatch error messages
dovecot logwatch error messages
Status: CLOSED DUPLICATE of bug 424171
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Janousek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 10:13 EST by Need Real Name
Modified: 2008-01-04 11:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-04 11:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-12-17 10:13:15 EST
Description of problem:
Every day I get messages like the following in my logwatch email:
 --------------------- Dovecot Begin ------------------------


 Dovecot was killed, and not restarted afterwards.


 **Unmatched Entries**
    dovecot: Dovecot v1.0.7 starting up: 3 Time(s)

 ---------------------- Dovecot End -------------------------

However, every time I check dovecot seems to be running. So, I do not know the
source, significance, or solution to these messages.


Version-Release number of selected component (if applicable):
dovecot-1.0.7-2.fc8

How reproducible:
100%

Steps to Reproduce:
1. It just appears in my logwatch. I have not made any changes or customizations
to dovecot.
Comment 1 Need Real Name 2008-01-01 02:28:53 EST
I think these messages may be generated by system reboots. If so, do they really
belong in logwatch?
Can someone confirm?
Comment 2 Tomas Janousek 2008-01-04 11:05:10 EST

*** This bug has been marked as a duplicate of 424171 ***

Note You need to log in before you can comment on or make changes to this bug.