Bug 425975 - /etc/smartd.conf missing from package (but present in rpm file list)
/etc/smartd.conf missing from package (but present in rpm file list)
Status: CLOSED DUPLICATE of bug 375791
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-17 10:18 EST by Need Real Name
Modified: 2008-01-02 02:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 02:05:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-12-17 10:18:15 EST
Description of problem:
The config file /etc/smartd.conf is missing from the rpm even though it
(misleadlingly) appears in the rpm file list

Version-Release number of selected component (if applicable):
smartmontools-5.37-7.1.fc8

How reproducible:
100%

Steps to Reproduce:
1. yum install smartmontools
2. ls /etc/smartd.conf
3. rpm -ql smartmontools
Comment 1 Need Real Name 2008-01-01 02:29:38 EST
Seems like any easy and important fix.
Is anybody following this bug?
Comment 2 Tomas Smetana 2008-01-02 02:05:23 EST
You're right.  It's a bug but it's being solved in the bug #375791.

*** This bug has been marked as a duplicate of 375791 ***

Note You need to log in before you can comment on or make changes to this bug.