Bug 426069 - mock/yum clutters /var/log/messages
Summary: mock/yum clutters /var/log/messages
Status: CLOSED DUPLICATE of bug 321341
Alias: None
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-18 06:20 UTC by Ralf Corsepius
Modified: 2013-01-10 01:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 07:27:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2007-12-18 06:20:22 UTC
Description of problem:
Running mock clutters/pollutes /var/log/messages with yum installation logs.


Version-Release number of selected component (if applicable):
mock-0.8.17-1.fc8
yum-3.2.8-2.fc8


How reproducible:
Always

Steps to Reproduce:
1. Build an arbitrary package using mock
2. Check /var/log/messages

  
Actual results:
Long series of yum logs in /var/log/messages related to mock invoking yum to
install packages inside of chroots.


Expected results:
mock/yum not to clutter /var/log/messages with yum-logs.

Additional info:
This renders yum-logs in /var/log/messages more or less void because "real yum
logs" can't be destinguished from "mock chroot yum-logs".

Comment 1 Michael E Brown 2007-12-18 07:27:22 UTC
root cause is yum. Dup of already-existing yum bug.

*** This bug has been marked as a duplicate of 321341 ***


Note You need to log in before you can comment on or make changes to this bug.