This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 426070 - kde-i18n-basque is missing
kde-i18n-basque is missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-18 02:03 EST by marcos
Modified: 2007-12-18 09:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 06:25:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marcos 2007-12-18 02:03:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Description of problem:
kde basque translation is not included in any release being basque an official language since kde 3.3

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. There is no such kde-i18n-basque package to install
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 2 Kevin Kofler 2007-12-18 09:48:20 EST
The KDE 3 kde-i18n (for the modules we're still shipping KDE 3 versions of) 
should be changed to match though.

Note You need to log in before you can comment on or make changes to this bug.