Bug 426203 - nm-applet crash
nm-applet crash
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 05:01 EST by ezra di biase
Modified: 2007-12-19 09:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 09:47:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nm-applet bug report (333.20 KB, text/plain)
2007-12-19 05:01 EST, ezra di biase
no flags Details

  None (edit)
Description ezra di biase 2007-12-19 05:01:04 EST
I tried to create a new VPN connection with nm-applet using openvpn. Once I
entered the Connection Name and moved the cursor over Gateway Address the
application crashes.

nm-applet 0.7.0
NetworkManager-gnome-0.7.0-0.6.6.svn3138.fc8
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8
NetworkManager-openvpn-0.7.0-2.svn3047.fc8
NetworkManager-glib-0.7.0-0.6.6.svn3138.fc8
NetworkManager-0.7.0-0.6.6.svn3138.fc8
openvpn-2.1-0.19.rc4.fc7
Comment 1 ezra di biase 2007-12-19 05:01:04 EST
Created attachment 290001 [details]
nm-applet bug report
Comment 2 Steven Pritchard 2007-12-19 09:47:39 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.