Bug 426361 - Upadte kdebase to support Xembed plugins
Upadte kdebase to support Xembed plugins
Status: CLOSED DUPLICATE of bug 410651
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
8
All Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-20 09:35 EST by Roland Wolters
Modified: 2007-12-20 09:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 09:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 132138 None None None Never

  None (edit)
Description Roland Wolters 2007-12-20 09:35:38 EST
Description of problem:
The current kdebase release does not support Xembed plugins. This is however 
needed for newer plugins like flash and others.

Additionally a vulnerability was found in the old, non-xembed version of the 
flash player, but with the current kdebase most KDE users will probably not 
update their system.

The problem is described in the linked KDE bug, a fix is already available and 
pushed upstream!

Version-Release number of selected component (if applicable):
KDE 3.5.8-7.fc8

How reproducible:
Install the newest flash plugin and test it, it will not work.

Steps to Reproduce:
1. Install the currently shipped KDE version.
2. Install the newest flash plugin or any other Xembed plugin.
3. Try to use that plugin.
  
Actual results:
It doesn't work.

Expected results:
It should work.
Comment 1 Kevin Kofler 2007-12-20 09:39:35 EST

*** This bug has been marked as a duplicate of 410651 ***

Note You need to log in before you can comment on or make changes to this bug.