Bug 426407 - system-config-crashes after recent update.
Summary: system-config-crashes after recent update.
Status: CLOSED DUPLICATE of bug 425796
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-20 20:36 UTC by charles harris
Modified: 2007-12-21 10:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 10:30:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description charles harris 2007-12-20 20:36:51 UTC
Description of problem:
system-config-firewall crashes with the messages

(system-config-firewall.py:31864): libglade-WARNING **: Error loading image:
Failed to open file
'/usr/share/system-config-firewall/system-config-firewall_48.png': No such file
or directory

(system-config-firewall.py:31864): libglade-WARNING **: could not convert string
to type `GdkPixbuf' for property `logo'
Traceback (most recent call last):
  File "/usr/share/system-config-firewall/system-config-firewall.py", line 41,
in <module>
    ui.run()
  File "/usr/share/system-config-firewall/fw_gui.py", line 1223, in run
    self.setupScreen()
  File "/usr/share/system-config-firewall/fw_gui.py", line 79, in setupScreen
    self.icon = icon_theme.load_icon("%s_48" % APP_NAME, 48, 0)
gobject.GError: Icon 'system-config-firewall_48' not present in theme



Version-Release number of selected component (if applicable):
system-config-firewall-1.0.12-2.fc8

How reproducible:
Always

Steps to Reproduce:
1.run system-config-firewall
2.
3.
  
Actual results:
crash

Expected results:
no problemo

Additional info:

A google search shows that this is a known bug, but it hadn't shown up in
bugzilla yet. The previous version works fine and a downgrade is the quick solution.

Comment 1 Andre Robatino 2007-12-20 21:06:50 UTC
  This is a duplicate of bug #425796 which is already resolved with the release
of system-config-firewall-1.0.12-3.1.fc8.

Comment 2 Thomas Woerner 2007-12-21 10:30:49 UTC

*** This bug has been marked as a duplicate of 425796 ***


Note You need to log in before you can comment on or make changes to this bug.