Bug 426441 - pirut - maximum recursion depth exceeded
Summary: pirut - maximum recursion depth exceeded
Status: CLOSED DUPLICATE of bug 375221
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-21 01:01 UTC by Flóki Pálsson
Modified: 2007-12-21 03:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 03:20:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (124.24 KB, text/plain)
2007-12-21 01:01 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2007-12-21 01:01:58 UTC
Description of problem:
I can not inntsall opera with rpm file

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Download oprea 9.25 "opera-9.25-20071214.6-shared-qt.i386-en.rpm" from http:/
/www.opera.com/download/ chose fedora 
2. right click on down loaded file 
3.  oen with "software instaler"
  
Actual results:
An unhandled exception has occurred.  This is most likely a bug.  Please save 
the crash dump and file a detailed bug report against pirut at https://
bugzilla.redhat.com/bugzilla


Expected results:
install opera 9.25 

Additional info:
 rpm -q pirut
pirut-1.3.28-1.fc8

Comment 1 Flóki Pálsson 2007-12-21 01:01:58 UTC
Created attachment 290204 [details]
crash dump

Comment 2 Jeremy Katz 2007-12-21 03:20:00 UTC

*** This bug has been marked as a duplicate of 375221 ***


Note You need to log in before you can comment on or make changes to this bug.