Bug 426467 - host command doesn't work on short names in isolated domain
host command doesn't work on short names in isolated domain
Status: CLOSED DUPLICATE of bug 426348
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 05:39 EST by Michal Žejdl
Modified: 2013-04-30 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 05:46:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Žejdl 2007-12-21 05:39:42 EST
Description of problem:
After update to bind-utils-9.5.0-20.b1.fc8 host command within our isolated
domain works bad for me. It sends query without dot and query about our host
"in" returns nothing.

Version-Release number of selected component (if applicable):
bind-utils-9.5.0-20.b1.fc8

How reproducible:
always

Steps to Reproduce:
1. host in
2. host in1
3. host ppp
  
Actual results:
1. - nothing (tshark: DNS Standard query A insuas.cz)
2. Host in1 not found: 3(NXDOMAIN)
3. Host ppp not found: 3(NXDOMAIN)

Expected results:
1. in.suas.cz has address 10.x.x.x (tshark: DNS Standard query A in.suas.cz)
2. in1.suas.cz has address 10.x.x.x
3. ppp.suas.cz has address 10.x.x.x

Additional info:
Command host from all previous versions (bind-utils-9.5.0-16.a6.fc8) works as
expected.
Comment 1 Adam Tkac 2007-12-21 05:46:32 EST

*** This bug has been marked as a duplicate of 426348 ***

Note You need to log in before you can comment on or make changes to this bug.