Bug 426468 - You can't set up window selection type "follow-mouse" with delay
You can't set up window selection type "follow-mouse" with delay
Status: CLOSED DUPLICATE of bug 244190
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 05:55 EST by Krzysio (Chris) Leszczynski
Modified: 2007-12-21 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 12:49:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysio (Chris) Leszczynski 2007-12-21 05:55:01 EST
Description of problem:
If the follow-mouse is selected in Gnome you can't click the dialog box buttons
when xemacs exits.

Version-Release number of selected component (if applicable):
This is very latest standard Desktop/Developement Fedora with latest updates,
total fresh installation after hard disk formatting. The user account was
created 5 minutes ago.

How reproducible:
Always

Steps to Reproduce:
1. Optional step, just to be sure: Create user and log in with Gnome session
2. Select Menu/Preferences/Look and Feel/Windows
3. Select the first  checkbox ("Select windows...")
4. Click [close]
5. Execute:  xemacs /tmp/random-file.txt
6. Type anything. DON'T click C-x C-s or C-x C-c
7. Close the xemacs window with mouse
8. Try to click "Yes" in the dialog box.

Actual results:
My clicks are ignored but if I don't set follow-mouse they are processed normally

Expected results:
I'd expect xemacs to honor my clicks always

Additional info:
Comment 1 Ville Skyttä 2007-12-21 12:49:56 EST

*** This bug has been marked as a duplicate of 244190 ***

Note You need to log in before you can comment on or make changes to this bug.