Bug 426496 - autofs fails to mount nfs4 when client and server are same machine
autofs fails to mount nfs4 when client and server are same machine
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.6
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian Kent
: Regression
Depends On: 253625
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 10:45 EST by Ian Kent
Modified: 2008-07-24 15:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0659
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:09:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-12-21 10:46:29 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 2 Barry Donahue 2008-02-18 16:08:06 EST
Manual test in comment #0.
Comment 3 Jeffrey Moyer 2008-02-18 16:18:20 EST
(In reply to comment #2)
> Manual test in comment #0.

Actually, this is covered by /CoreOS/autofs/bugzillas subtest bz253625.  I know,
we're making your job way too easy, right?
Comment 4 Ian Kent 2008-02-18 22:01:41 EST
My records indicate that test /CoreOS/autofs/bugzillas, subtest
bz235625 covers this case.
Comment 5 Ian Kent 2008-03-12 23:53:39 EDT
This issue is fixed in autofs5-5.0.1-0.rc2.87.

Comment 7 Barry Donahue 2008-06-12 11:41:01 EDT
Verified RHTS job #23575
Comment 9 errata-xmlrpc 2008-07-24 15:09:39 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0659.html

Note You need to log in before you can comment on or make changes to this bug.