Bug 426566 - sound card not working properly - no sound coming
sound card not working properly - no sound coming
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-22 03:19 EST by Jayakumar R
Modified: 2014-05-25 00:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 21:15:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scs run log and scs config log - both in same file (48.96 KB, text/plain)
2007-12-22 03:19 EST, Jayakumar R
no flags Details

  None (edit)
Description Jayakumar R 2007-12-22 03:19:38 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jayakumar R 2007-12-22 03:19:38 EST
Created attachment 290288 [details]
scs run log and scs config log - both in same file
Comment 2 Martin Stransky 2008-02-25 10:49:20 EST
See this line:

hda_codec: Unknown model for ALC268, trying auto-probe from BIOS...

Your soundcard may not be detected properly (but the log looks sane, anyway).
You can try to pass some HW specific argument to sound driver (see Bug 389491)
Comment 3 Bug Zapper 2008-05-14 00:13:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Brennan Ashton 2008-06-07 21:15:56 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.