This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 42661 - 7.1 Installer crasches after choosing type of installation
7.1 Installer crasches after choosing type of installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 42714 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-29 04:25 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-10 10:27:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Information about the crash (799 bytes, text/plain)
2001-05-29 04:26 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-05-29 04:25:38 EDT
Description of Problem:
I am trying to install Red Hat 7.1 on a HP VectraXU 5/p90 with 2x2GB SCSI 
disks and a SCSI NEC CD-ROM. (Windows 98 is installed on the first disk)  
Since I can't boot from the cd I made a diskette with boot.img and one 
with drivers.img. When I boot from the diskette I press F2 and insert my 
driver diskette when prompted for it. Then the installer finds the CD, but 
the GUI failes to load, so it continues with text mode. I choose that I 
want to install from the CD-ROM. When I choose any of the installation 
types I get a kernel panic:
----------
Kernel panic: Aiee, killing interrupt handler!
in interrupt handler - not syncing
----------
I have also tried to install using the ISO files, but with the same result.
Comment 1 Need Real Name 2001-05-29 04:26:40 EDT
Created attachment 19852 [details]
Information about the crash
Comment 2 Brent Fox 2001-05-29 13:50:32 EDT
*** Bug 42714 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2001-05-29 13:50:49 EDT
Did you check the md5sums of the ISOs? Can you look on VC3 and VC4 and see if
you see any error messages?
Comment 4 Brent Fox 2001-06-10 10:27:21 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.