Bug 426622 - needed 32bit emulation on x86_64
Summary: needed 32bit emulation on x86_64
Status: CLOSED DUPLICATE of bug 338211
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-plugins   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Eric Moret
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-23 03:33 UTC by Sean Bruno
Modified: 2008-01-20 08:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-20 08:13:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Bruno 2007-12-23 03:33:17 UTC
Description of problem:
32bit apps on x86_64 need the i386 version of alsa-plugins-pulseaudio to
properly run and it is not available in the x86_64 repo.

eg.  Doom3/Quak4

Comment 1 Eric Moret 2008-01-20 08:13:44 UTC

*** This bug has been marked as a duplicate of 338211 ***


Note You need to log in before you can comment on or make changes to this bug.