Bug 426628 - the open terminal option is not appearing in the nautilus context menu
the open terminal option is not appearing in the nautilus context menu
Status: CLOSED DUPLICATE of bug 426673
Product: Fedora
Classification: Fedora
Component: nautilus-open-terminal (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
: 426686 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-23 04:39 EST by G.Wolfe Woodbury
Modified: 2008-01-14 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 11:36:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2007-12-23 04:39:32 EST
Description of problem:
  The nautilus-open-terminal RPM is installed, but hte item doesn't appear in
the desktop context menu under gnome.

Version-Release number of selected component (if applicable):
  nautilus-open-terminal-0.8-2.fc8

How reproducible:
 always

Steps to Reproduce:
1.
2.
3.
  
Actual results:



Expected results:


Additional info:
Comment 1 G.Wolfe Woodbury 2007-12-23 04:41:07 EST
Actual results:
  no item in the desktop context menu

Expected results:
  it should be there when I right click the desktop

hw-uuid: 4cf6a0ba-2941-4235-87a9-b2a55d827302
Comment 2 Paul W. Frields 2007-12-23 10:52:41 EST
This works perfectly for me on all my machines, both i686 and x86_64.  After you
install the RPM, you need to open a terminal using Applications > System Tools >
Terminal, and run the following command:

killall -HUP nautilus

This command causes Nautilus to reload its configuration. It will also abort any
file move/copy operations, close any open file browsing windows, and reload your
desktop icons, so make sure you are finished with such work before you run the
above command.

You need to perform this step any time you add a Nautilus extension package,
such as nautilus-search-tool, nautilus-image-converter, etc.  This is true on
all Linux distributions that use Nautilus.  Hopefully Nautilus will have the
ability to reload its extensions dynamically in the future.

Please reply back with your findings.
Comment 3 Paul W. Frields 2007-12-25 11:54:06 EST
*** Bug 426686 has been marked as a duplicate of this bug. ***
Comment 4 Paul W. Frields 2007-12-25 11:56:11 EST
OK, Matthias Clasen has graciously given me some hints in bug #426673 on how to
make this work again.  I may not get to it today for obvious reasons (q.v. date
of this message), but I will do what I can in the next day or two.  Thanks very
much for filing this; my Rawhide box was out of commission for the last few days
and I haven't built a new VM yet.
Comment 5 Josh Boyer 2008-01-14 11:36:26 EST

*** This bug has been marked as a duplicate of 426673 ***

Note You need to log in before you can comment on or make changes to this bug.