Bug 426693 - pirut crashes after update
Summary: pirut crashes after update
Status: CLOSED DUPLICATE of bug 421961
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 426695 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-24 12:56 UTC by Alessandro
Modified: 2007-12-28 13:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 13:48:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (1.63 KB, text/plain)
2007-12-24 12:56 UTC, Alessandro
no flags Details

Description Alessandro 2007-12-24 12:56:46 UTC
Description of problem:

After the last update pirut crasches every time I try to launch add/remove
software or software update.

Comment 1 Alessandro 2007-12-24 12:56:46 UTC
Created attachment 290348 [details]
crash dump

Comment 2 Jeremy Katz 2007-12-24 15:00:52 UTC
*** Bug 426695 has been marked as a duplicate of this bug. ***

Comment 3 James Antill 2007-12-27 22:20:49 UTC
 This is a bug in the yum-priorities plugin, the upstream fix is to change:

    if opts.samearch:

...around line 88 of priorities.py to:

    if opts and opts.samearch:

...or you can just remove the plugin for now.


Comment 4 Jeremy Katz 2007-12-28 13:48:14 UTC

*** This bug has been marked as a duplicate of 421961 ***


Note You need to log in before you can comment on or make changes to this bug.