Bug 426697 - yum-basearchonly package when installed crashes pirut
yum-basearchonly package when installed crashes pirut
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-24 09:25 EST by leigh scott
Modified: 2008-01-14 10:59 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 10:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from pirut (119.52 KB, text/plain)
2007-12-24 09:25 EST, leigh scott
no flags Details

  None (edit)
Description leigh scott 2007-12-24 09:25:37 EST
Description of problem:

The yum-basearchonly package when installed crashes pirut

Version-Release number of selected component (if applicable):

 	
pirut-1.3.28-1.fc8

How reproducible:

If I have the basearchonly plugin installed it will crash every time I use pirut

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Removed the basearchonly plugin and pirut will work
Comment 1 leigh scott 2007-12-24 09:25:37 EST
Created attachment 290350 [details]
output from pirut
Comment 2 Jeremy Katz 2007-12-24 10:01:54 EST

*** This bug has been marked as a duplicate of 375221 ***
Comment 3 leigh scott 2008-01-12 04:34:39 EST
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of 375221 ***

Why is it I don't even have icedtea installed

Comment 4 Jeremy Katz 2008-01-14 10:59:25 EST
Err, sorry, I apparently have a typo in the bug #.  But this should be fixed
with the 1.3.28 update currently available.

Note You need to log in before you can comment on or make changes to this bug.