Bug 426736 - traceback in fastestmirror plugin
traceback in fastestmirror plugin
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
: 426805 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-25 11:43 EST by bugzilla
Modified: 2007-12-26 18:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 14:40:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash dump (6.74 KB, text/plain)
2007-12-25 11:43 EST, bugzilla
no flags Details

  None (edit)
Description bugzilla 2007-12-25 11:43:57 EST
Description of problem:
see attachment

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 bugzilla 2007-12-25 11:43:57 EST
Created attachment 290377 [details]
crash dump
Comment 2 Jeremy Katz 2007-12-26 13:55:30 EST
*** Bug 426805 has been marked as a duplicate of this bug. ***
Comment 3 Luke Macken 2007-12-26 14:40:56 EST
This will be fixed by yum-utils-1.1.9-1.fc8, which will get released during the
next updates push.

https://admin.fedoraproject.org/updates/F8/FEDORA-2007-4241
Comment 4 Fedora Update System 2007-12-26 18:51:52 EST
yum-utils-1.1.9-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-12-26 18:52:19 EST
yum-utils-1.1.9-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.