Bug 426805 - Attempted to open Package Manager
Attempted to open Package Manager
Status: CLOSED DUPLICATE of bug 426736
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-26 12:20 EST by Nigel Henderson
Modified: 2007-12-26 13:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 13:55:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the actual text from the error (5.78 KB, text/plain)
2007-12-26 12:20 EST, Nigel Henderson
no flags Details

  None (edit)
Description Nigel Henderson 2007-12-26 12:20:44 EST
Description of problem:
Attempted to open package manager as a non-privileged user, entered the password
for root when requested and the program crashes before a list of programs is given.


Version-Release number of selected component (if applicable):


How reproducible: every time


Steps to Reproduce:
1. Open Package Manager from "System"
2. Enter the password for root
3. POOF !!!!
  
Actual results:


Expected results:


Additional info:
I no longer have an icon for the Package Manager application !!
Comment 1 Nigel Henderson 2007-12-26 12:20:44 EST
Created attachment 290411 [details]
this is the actual text from the error
Comment 2 Jeremy Katz 2007-12-26 13:55:29 EST

*** This bug has been marked as a duplicate of 426736 ***

Note You need to log in before you can comment on or make changes to this bug.