Bug 426748 - Extra message from SDL-1.2.12-5.fc8
Extra message from SDL-1.2.12-5.fc8
Status: CLOSED DUPLICATE of bug 426579
Product: Fedora
Classification: Fedora
Component: SDL (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-25 14:30 EST by H.J. Lu
Modified: 2008-01-02 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-02 19:06:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2007-12-25 14:30:40 EST
I am using zsh. When I log in, I got

/etc/profile.d/SDL_pulseaudio_hack.sh:3: no matches found:

[hjl@gnu-2 ~]$ cat /etc/profile.d/SDL_pulseaudio_hack.sh
# Temporary hack until SDL directly supports pulseaudio
# If alsa-plugins-pulseaudio is installed, force SDL to output sound to esd
[ -e /usr/lib*/alsa-lib/libasound_module_pcm_pulse.so ] && export
Comment 1 Jens Petersen 2008-01-02 19:06:00 EST

*** This bug has been marked as a duplicate of 426579 ***

Note You need to log in before you can comment on or make changes to this bug.