Bug 426758 - emacs-auctex gets installation conflicts due to missing "obsoletes"
emacs-auctex gets installation conflicts due to missing "obsoletes"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacs-auctex (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Underwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-25 17:33 EST by Michal Jaegermann
Modified: 2007-12-25 17:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-25 17:56:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-12-25 17:33:19 EST
Description of problem:

A subpackage name changed from tetex-preview to tex-preview
but clearly "obsoletes" is missing in specs.  Because of that
an update conflict is generated for
/usr/share/texmf/doc/latex/styles/preview.dvi
and I guess for all files in /usr/share/texmf/tex/latex/preview
directory but we are getting as far as that.

Version-Release number of selected component (if applicable):
emacs-auctex-11.84-5.fc9
Comment 1 Jonathan Underwood 2007-12-25 17:56:45 EST
Yup, thanks for spotting that Michal. tex-preview now Obsoletes and Provides
tetex-preview in 11.84-6. Please re-open the bug if that doesn't fix things.

Note that, until Jindrich fixes things in texlive-texmf, there will still be
conflicts for files in tex-preview and texlive - see BZ #425805

Note You need to log in before you can comment on or make changes to this bug.