Bug 426768 - Openvpnc crash when tried to configure
Openvpnc crash when tried to configure
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-25 23:22 EST by Syamsul Anuar
Modified: 2007-12-26 18:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-26 18:34:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Thi is the bug report generated upon system crash (336.81 KB, text/plain)
2007-12-25 23:22 EST, Syamsul Anuar
no flags Details

  None (edit)
Description Syamsul Anuar 2007-12-25 23:22:38 EST
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. click on NM applet > VPN Connections > configure VPN
2. click add and then choose the openvpn protocol option 
3. when in the create vpn connection module, I add the connection name.
4. after that when I try to add the gateway, the menu seems to crash and needs
to be redone again and again without any success.

As a note if you try to put the gateway address first and then only the
connection name also results in crash.
Actual results:
This is my first experience using OpenVPN networkmanager

Expected results:
Should be able to connect to my VPN network.

Additional info:
This is my first Bugzilla.
Comment 1 Syamsul Anuar 2007-12-25 23:22:38 EST
Created attachment 290391 [details]
Thi is the bug report generated upon system crash
Comment 2 Tim Niemueller 2007-12-26 18:34:05 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.