Bug 426772 - Pirut Error
Summary: Pirut Error
Status: CLOSED DUPLICATE of bug 375221
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i686 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-26 05:05 UTC by bob brush
Modified: 2007-12-26 18:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 18:55:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system asked me to dump to file (124.31 KB, application/octet-stream)
2007-12-26 05:05 UTC, bob brush
no flags Details

Description bob brush 2007-12-26 05:05:53 UTC
Description of problem:
/root/Desktop/adobe-release-i386-1.0-1.noarch.rpm
or
flash-plugin-9.0.115.0-release.i386.rpm

Version-Release number of selected component (if applicable):
Pirut 2005?  Help.. About.

How reproducible:
running file

Steps to Reproduce:
1.double click file
2.
3.
  
Actual results:
Debug or Die!

Expected results:
Install

Additional info:
i was able to install by using rpm -ivh flash-plugin-9.0.115.0-release.i386.rpm
from the command line instead

Comment 1 bob brush 2007-12-26 05:05:53 UTC
Created attachment 290393 [details]
system asked me to dump to file

Comment 2 Jeremy Katz 2007-12-26 18:55:05 UTC

*** This bug has been marked as a duplicate of 375221 ***


Note You need to log in before you can comment on or make changes to this bug.