Bug 426795 - /sbin/loader crashes with trace after media check
/sbin/loader crashes with trace after media check
Status: CLOSED DUPLICATE of bug 374311
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-26 09:01 EST by Robert Scheck
Modified: 2007-12-26 14:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 14:06:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-12-26 09:01:05 EST
Description of problem:
Insert DVD media of Fedora 8 (i386), skip media check or perform the check and 
short after that I receive the crash with some kind of trace. As far as I can 
see, it's possible to force this crash with "acpi=off" or "nolapic noapic" as 
kernel parameters, otherwise it just hangs and nothing happends. It also occurs
with network boot and other media, so the media itself is not broken or so. Oh,
Fedora 7 (i386) with all updates is working very well - installable via a plain 
Fedora 7 DVD media as released and available, no respin.

--- snipp ---
[0x8091f93]
[0x80501c4]
[0x8050995]
[0x805b770]
[0x805c153]
[0x804b207]
[0x8175004]
[0x8048151]

======= Memory map: ========
00110000-00111000 r-xp 00110000 00:00 0 [vdso]
08048000-0828e000 r-xp 00000000 00:01 36 /sbin/loader
0828e000-08299000 rw-p 00245000 00:01 36 /sbin/loader
08299000-082d3000 rw-p 08299000 00:00 0
092e2000-093cc000 rw-p 092e2000 00:00 0
b7e00000-b7e26000 rw-p b7e00000 00:00 0
b7e26000-b7f00000 ---p b7e26000 00:00 0
b7fee000-b7ff2000 rw-p b7fee000 00:00 0
bfab5000-bfaca000 rw-p bffea000 00:00 0 [stack]
--- snapp ---

[...]
14:35:44 DEBUG   : MD5SUM -> 61d58a7aebfa6cd2a40768e68b3ba4bd
14:35:44 DEBUG   : skipsectors = 15
14:35:44 INFO    : supported = 0
14:35:48 INFO    : Loading SELinux policy
14:35:49 INFO    : getting ready to spawn shell
14:35:49 INFO    : modules to insert ide-cd
14:35:49 DEBUG   : getModuleLocation: 2.6.23.1-42.fc8/i586
14:35:49 DEBUG   : module(s) ide-cd not found
14:35:49 INFO    : load module set done
14:35:49 INFO    : modules to insert
14:35:49 DEBUG   : getModuleLocation: 2.6.23.1-42.fc8/i586
14:35:49 INFO    : load module set done
14:35:49 INFO    : modules to insert
14:35:49 DEBUG   : getModuleLocation: 2.6.23.1-42.fc8/i586
14:35:49 INFO    : load module set done
14:35:49 INFO    : modules to insert
14:35:49 INFO    : modules to insert pcmcia_core <98>^E5        H<F7><CC><CC>   
<CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC>
<CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC><CC>
<CC><CC><CC><CC><CC>@ pcmcia
14:35:49 DEBUG   : getModuleLocation: 2.6.23.1-42.fc8/i586

Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2

How reproducible:
Everytime, see above.
  
Actual results:
Non-installable Fedora 8 (i386)

Expected results:
Installable Fedora 8 (i386)
Comment 1 Robert Scheck 2007-12-26 09:29:39 EST
Hum? Doing the network installation a second time (!), it seems to work. The 
strange looking/interesting line now for me is:

INFO    : modules to insert pcmcia_core Assamese pcmcia
DEBUG   : getModuleLocation: 2.6.23.1-42.fc8/i586
DEBUG   : module(s) pcmcia_core Assamese pcmcia not found
INFO    : load module set done
DEBUG   : probing buses
[...]

What's wrong with the Assamese module on the DVD media? The media worked on 
other computers very well and seems to have no errors.
Comment 2 Jeremy Katz 2007-12-26 14:06:33 EST

*** This bug has been marked as a duplicate of 374311 ***

Note You need to log in before you can comment on or make changes to this bug.