Bug 426813 - anaconda crashes during installation of Fedora 8.0.0
anaconda crashes during installation of Fedora 8.0.0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
: 435584 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-26 14:38 EST by heinz.stuesser
Modified: 2008-05-07 14:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 12:11:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump written after crash of anaconda (73.34 KB, text/plain)
2007-12-26 14:38 EST, heinz.stuesser
no flags Details

  None (edit)
Description heinz.stuesser 2007-12-26 14:38:39 EST
Description of problem: 
Installation of Fedora 8.0.0 fails because of a crash of anaconda.

Version-Release number of selected component (if applicable): 
anaconda 11.3.0.50

How reproducible:
Every install aborts.
I've started several attempts (graphical and non-graphical, with different
numbers of packages to install, media was successfully checked during 1st
attempt). All attempts aborted after formatting the partition choosen as target
for the installation. 


Steps to Reproduce:
1. start installation from DVD 
2. after formatting the target-partition the installation is aborted by the
crash of anaconda
  
Actual results:
Installation fails completely

Expected results:
Installation succeeds


Additional info:
Comment 1 heinz.stuesser 2007-12-26 14:38:39 EST
Created attachment 290415 [details]
dump written after crash of anaconda
Comment 2 Joel Andres Granados 2008-04-24 12:27:38 EDT
*** Bug 435584 has been marked as a duplicate of this bug. ***
Comment 3 Joel Andres Granados 2008-05-07 12:11:31 EDT
This code was taken out of the installer long ago.  I was changed anaconda11.4.0.3.
Comment 4 heinz.stuesser 2008-05-07 14:52:05 EDT
Well - and which version of fedora contains the changed anaconda? The version
8.0.0 of fedora i've downloaded in Dec/07 still contained the erroneous code :-(

Note You need to log in before you can comment on or make changes to this bug.