Bug 435584 - AttributeError: 'list' object has no attribute 'splitlines'
AttributeError: 'list' object has no attribute 'splitlines'
Status: CLOSED DUPLICATE of bug 426813
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i586 Windows
low Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-01 23:23 EST by Roger Hunter
Modified: 2008-04-24 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-24 12:27:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Details of installation failure (70.30 KB, text/plain)
2008-03-01 23:23 EST, Roger Hunter
no flags Details

  None (edit)
Description Roger Hunter 2008-03-01 23:23:27 EST
Description of problem:
Install failure

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:
Install aborted

Expected results:

Additional info:
anaconda exception report

see attachment,
Comment 1 Roger Hunter 2008-03-01 23:23:27 EST
Created attachment 296462 [details]
Details of installation failure
Comment 2 David Cantrell 2008-03-12 00:11:19 EDT
What kind of hard disk(s) do you have in the system and how are they partitioned?
Comment 3 Roger Hunter 2008-03-12 00:30:40 EDT
I have 2 Maxtor drives, a 200Gb and a 40Gb. The big drive is hda and is
partitioned into 18 partitions. The first 2 are 20Gb each and contain Win XP and
Win98SE. The rest is a logical partition divided into 10Gb sections, all for Linux.

The second drive is divided into 2 20Gb partitions which are drives D and E for
whichever Win OS is running.

I've tried putting F8 into hda15 and hda17 with the same results.

Comment 4 Joel Andres Granados 2008-04-24 12:27:37 EDT

*** This bug has been marked as a duplicate of 426813 ***

Note You need to log in before you can comment on or make changes to this bug.